Jump to content

Search the Community

Showing results for tags 'Twinkle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Sonic Discussion
    • Green Grove Zone
    • Upcoming Sonic Games
  • Community
    • Showcase
  • General Discussion
    • Video Games
    • Chit-Chat
  • Other Stuff
    • Sonic Stadium Updates
    • Member Feedback / Bug Reports

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests


Location


Discord


NSO


PSN


Skype


Steam


Tumblr


Twitch


Twitter


Website


XBL


YouTube


3DS


NNID


AIM

Found 1 result

  1. So i'm playing Sonic Adventure for the first time (iv'e seen 2 letplays and some speedruns, but my memory is pretty hazy on it) and i'm playing Amy's Twinkle Park. After getting past the first 2 areas I go to the 3rd area and there is no zero, I go back by accident and fall through the floor to an area I think i'm not supposed to be in. I die later and now have to start at the beginning of the stage despite getting a checkpoint not too long ago! I go back to where i was, go past the barrel, up the ramp, up the stairs, up another ramp leading into that castle tower thingy, hammer jump over to the other one go up that ramp and...now what? i see another attached platform path with an octagon shape at the end, but there is nothing there, i go over and on my way back i realize i should drop down on the side where there is 1 floating ring just barely on the side, I go off and try to go on the ramp...and get stuck in the half pipe with the only option to hammer my way out and down a level. long story short there is NOTHING down there except 2 runways, a bay of water, some stairs and this wierd red circle thingy that i kept killing myself on unless i stayed on the edges...and what do i get for doing that, I GO BACK TO THE BEGINNING! really!? then i figure out that by running straight foward at the beginning and hammer jumping over the wall i find a corridor to my right (which is empty) and to my left the fricking bay of water!!!! before that tho i hear squishy sounds that come from those tall green ememies comming from inside the same wall, I try hammering the wall, kill one of them and i get speed shoes...and i'm not sure if they do anything?! I then ask myself "what the freak is going on" and quit and decide to look up how to beat the level...only to find out that my game didn't load all the stuff like the boxes, items, springs, hazards, and enemies that were supposed to be on the 1st and 3rd areas! (first thing i did was go in the water and died cause i couldn't get up) but most importantly THE END OF THE LEVEL WAS MISSING!!!! plus there was SUPPOSED to be a gate that prevents me from going up the stairs after the first ramp! (why do i need that stupid balloon anyways?!) So I try booting up the game again and this happens: (I edited out as much as possible in order to not waste all your time.) ....yeah that annoying music was not overlapping the first time, and now the speed shoes are replaced by a castle tower going through the ground! And the ring isn't there anymore, coincidentally the ring was placed right where the invisible wall ends allowing me to get off right onto the blue wall below, now the border drops me off right next to it. The only thing I didn't show in the video was me phasing through the floor and drowning in the pool. (When the twinkle park logo shows again that means i exited and entered agian in game which is why the music overlap stops.) I should probably mentioned I was playing on the steam version, I knew it was technacly "the worst port" but i didn't think anything like this would happen! What do I do? I don't wanna lose all my data, is it something wrong with my download? or is it the game's fault (highly doubt this one) maybe its like a faulty update or something?! I should probably mention this isn't the only issue i had with the game, 2 previous cutscenes wouldn't finish (Characters were muted and then wouldn't finish thier dialouge, heck it didn't even show up!) (it was the gamma/tikal cutscene and the fist gamma/amy cutscene) thus forcing me to skip them. i highly doubt that the original games had this problem. (possibly the pc version, but what do I know at this point lol haha!)
×
×
  • Create New...

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.