Jump to content
Awoo.

Login problem


Kapi
 Share

Recommended Posts

Ok, Everytime I come on, I have to "log in". So, I click the login link, and here, I'm already logged in.. Now, if I goto a different site, like Gmail, and then come back to SSMB, it tells me I need to log in again. I cleared my cookies twice, and still have the same problem. What could be up?

Link to comment
Share on other sites

Sega DogTagz

I also have this problem.

The site remembers my password (so its not that big of a deal) but I get instantly logged out if I go somewhere else.

Link to comment
Share on other sites

Yep, same problem here. Logged out every time I leave the forums, despite the "Remember Me" option ticked.

I don't mind having to log in every time, it's just a bit annoying really.

Link to comment
Share on other sites

Roarey Raccoon

Okay, anyone else who experiences this problem please post in this topic and let me know. Those of you who do post in here, I will be changing your login password to reset a few things that should fix the error for you. Check the email address you registered here with for your new password (I will send you one as soon as I change it.). Once you receive your new password, log in and change it.

Link to comment
Share on other sites

TheSoulPurge

I'm getting a different problem. I can't seem to login to my account on the site, but on the forum, I can login from there.

Please help.

Link to comment
Share on other sites

Okay, anyone else who experiences this problem please post in this topic and let me know. Those of you who do post in here, I will be changing your login password to reset a few things that should fix the error for you. Check the email address you registered here with for your new password (I will send you one as soon as I change it.). Once you receive your new password, log in and change it.

I've got an e-mail from you saying my password's changed, but I still have to use my old password to log in.

:huh:

I'll give it a minute or two, see if it makes any difference.

Link to comment
Share on other sites

Roarey Raccoon

I'm getting a different problem. I can't seem to login to my account on the site, but on the forum, I can login from there.

Please help.

Don't be alarmed, site logins are not active, since TSS has only just come back. Only forum logins work for now, I'd say. You don't need to be logged in to leave a comment on the TSS blog articles. I don't know what the problem is anyway, I only deal with the forum XP.

Link to comment
Share on other sites

Right, new password finally worked and it seems to have solved any problems I was having!

Thanks Roarey!

Link to comment
Share on other sites

Badnik Mechanic

I too suffer from having to put my login in again... and again... and again, if I should *gasp...* Go to another site!

Link to comment
Share on other sites

Roarey Raccoon

Okay, people who are being logged out, try deleting your cookies and clearing your cache first. If that doesn't work, see if you can stay logged in on another browser. If the browser doesn't seem to be the problem then I'll have to do something on my end. All I'm really doing is setting new password salts and resetting cookies so deleting yours should fix the problem anyway.

Link to comment
Share on other sites

Ok, My password reset seemed to fix the problem. Thanks Roarey! :D

Link to comment
Share on other sites

If you clear your cookies, I believe that should also clear up this problem. I changed a couple settings regarding cookies last night that I think were causing this.

Link to comment
Share on other sites

Roarey Raccoon

I'm having the same problem; tis a tad annoying.

Yeah, clear your cookies. If you don't know how, use google and find out the instructions for your browser.

Link to comment
Share on other sites

Regarding TSS accounts specifically; if you can't log in or it says your account doesn't exist, chances are you registered after 13th February 2009. That's as far back as our database backup goes, so if you did register on TSS' wordpress after that date you should re-register.

Link to comment
Share on other sites

Commander Fun

I'm having this problem as well, and deleting my cookies didn't seem to fix it.

Link to comment
Share on other sites

KittyNakajima

I think I have this problem too. I usually don't browse away from the forum unless I'm doing it in a separate tab and/or a link in a topic calls for it. But lately, whenever I close my laptop and then open it back up to browse, I usually have to log back into the forum after a browsing elsewhere in the forum for a couple of minutes.

It's not really anything major, but just a very minute nuisance that I'm probably sure we all can deal with. :P

Link to comment
Share on other sites

Sega DogTagz

My problem has been fixed, so I am good now

Way to earn that paycheck Roarey! :D

Link to comment
Share on other sites

Roarey Raccoon

My problem has been fixed, so I am good now

Way to earn that paycheck Roarey! :D

Lol, you don't really believe I get paid, do you? XP

Anyway, the rest of you who are still having problems, I'll be emailing you with new passwords later today, so make sure you check the email account you registered here with.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.