Jump to content

Recommended Posts

You've disabled Javascript in your browser for this site. Enable it.

As it's enabled by default chances are you disabled it yourself somehow. Usually that's done by a security add-on for the browser like NoScript for Firefox.

If you didn't install anything like that then that's where this gets interesting, because something is blocking a script somewhere.

Share this post

Link to post
Share on other sites

Interesting because I am having the exact same problem with my Firefox browser - but only on this particular site.

However when I went to Tools/Add-Ons.... and then clicked the Plugins Tab, it shows Javascript as being disabled because it is "unstable". Try that? (and I am going to see if there is a new version of this Javascript....)

Edited by AuroraRedwinters

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.


Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.