Jump to content
WhoWhatMan

Worlds.com "The world most weirdest MMO"

Recommended Posts

18hh1tdz5l2qvjpg.jpg

http://worlds.com/

 

Worlds.com is a MMO where you create worlds, avatars, and basically anything.

 

It pretty much Second Life but way more weirder.

 

There's a hell world, a world made of colorful polygons, and random stuff like these

 

tumblr_n7xho3ku3C1tvotdao1_500.gif

tumblr_n7fkpzW0pt1tvotdao1_500.gif

 

There has been stories of Cults, and player models being stuck and staying there forever.

 

If you want to see gameplay of this MMO, Vinny's video pretty much sums up the whole game.

https://www.youtube.com/watch?v=iqel0k0NzNU

 

If you are still brave and curious after watching that, click on the link to try out the game; it's free.

http://www-static.us.worlds.net/cgi-bin/download.cgi?action=full&bundle=WorldsCurrentVer

 

Thoughts?

 

Share this post


Link to post
Share on other sites

I've seen the Vinesauce video.  I don't think the human mind is meant to comprehend stuff like this.

 

I mean, when you think about it, as the internet has gone on through its years, there has been a LOT of weird, poorly animated 3D shit that seemingly exists in its own little world of uncomfortableness.  I don't understand who makes these things or why or when or how, but it's just gonna keep happening and keep messing with us.

 

I honestly feel like this is what hell is like.

Share this post


Link to post
Share on other sites

I want to know what was going through developers head's as they made it. What did they expect people to do? What did they want to happen? How was anyone supposed to understand this? It's always weird when you find something like this and none of the people who worked on it are within contact range. You begin to wonder if they're even still alive, because there's no good way to determine anyone's true identity, and you're left with a weird little program that nobody will ever explain to you. Kinda like really old DOS games with no credits in them.

Share this post


Link to post
Share on other sites

So uh, I kinda ran into a cult by accident.

 

A user named IIder send me a message asking my name and what I know about Worlds.

 

Soon, I followed him into this cave and ask how far I reach for the truth and asked for me to show proof if I can handle it, which started this:

Ilder> We'd like to see you burn something.

Ilder> Record it

Dan_the_Daniel> ... really?

Ilder> Yes

Dan_the_Daniel> You guys are statanist are you

Dan_the_Daniel> a cult

Ilder> Please, we're an organization.

Ilder> But if you're not willing to do it then we're afraid there's nothing we can do..

Ilder> Dan are you with us?

Dan_the_Daniel> Yes

Ilder> We've decided

Dan_the_Daniel> What?

Ilder> Do you have.. a wooden plank or  wooden piece with you?

Dan_the_Daniel> My desk?

Ilder> No,  no, just a wooden piece

Dsparil> oh no

Ilder> Part of a plank, for example

Ilder> You won't have to lose anything expensive

Ilder> Do you?

Dan_the_Daniel> Sticks outside

Ilder> Alright

Ilder> You can gather up some stick and make a surface

Ilder> Do you have a nail with you?

Dan_the_Daniel> ... Okay?

Ilder> Stay with us, do you have a nail, a piece of meat.. say a steak for example.. and some paper?

Dan_the_Daniel> Yes?

Ilder> Good

Ilder> And something to start a fire with..

Dan_the_Daniel> lighter

Ilder> Good good

Dsparil> perfect

Ilder> What we want you to do is.. gather up the sticks, make a surface.. put some paper on the sticks, then put the meat on the paper and impale it with the nail

Ilder> Next step is setting fire on it and recording it

Ilder> Are you with us?

Dan_the_Daniel> Yes

Ilder> And you'll record this all.

Dsparil> the keybearer will be pleased

Ilder> Title the video "Tyler"

 

I was playing along and being "over dramatic" about this but I decided to say "screw this" and ditch.

 

A guy named Nexialist started to follow me around so I teleported to a friend I made but of course, IIder and the others followed me. My friend went somewhere PM'd me saying "TP to me". Assuming she was helping me out, she tricked me and put me in the base of the cult and this happened:

 

deadkittyxo> such kiwi

deadkittyxo> ahh crap brb guys

Nexialist> It means apteryx.

Ilder> kiwi

Nexialist> kiwi

Dsparil> we want the meat dan

Dsparil> give us the meat

Dsparil> the meat of the fallen

Ilder> Dan, you promised

Dan_the_Daniel> As much I would like to, I have to get dinner

Dsparil> oooh is it

Dsparil> meat

Dan_the_Daniel> This isn't my computer

Ilder> Dan, burn your dinner

 

and Nexialist send me a random recording of someone screaming.

 

It was fucking scary... anyway, warning, don't talk to IIder when playing the game, avoid him at all cost.

 

Same for the others.

Share this post


Link to post
Share on other sites

I'm a fan of Vinesauce, and Worlds.com was a video I enjoyed watching. But after hearing the legends and creepypastas revolving around this story, the video seems to be a lot more eerier than it already was. Parts like his chat typing out messages he isn't typing, and the part where he's trying to get away from the mysterious players is pretty creepy.

 

Creepypasta/Ghost Stories/Cultists aside, It's a pretty interesting look at an early attempt at an MMO or Virtual chat room, back during the early days of the Internet.  

Share this post


Link to post
Share on other sites

I know this topic is 100% dead, BUT i reaaly want to play this bizzarre shit.(im brazilian so sorry if you find spelling mistakes) 

So, i downloaded 2 different versions of the game one from:

http://www-static.us.worlds.net/cgi-bin/download.cgi?action=full&bundle=WorldsCurrentVer

And other from:

http://www.worlds.net/download.html

What happended is that neither of them worked, so I'll thell everything that happened along the way and for the sake of simplification ill call the first one 1 and the second 2.

Now comes the history:

I downloaded and installed the 1 and I coundn't make it work even when i putted it into compability mode and run as administrator, so i went trough some stuff online and ended up on 2 where i installed and it asked me to open my jre folder, wich i DID but it gave me the following message:

Error

Failed to load Java VM library: C:\Program

Files\Java\jre 1.8.0_241\bin\server\jvm.dll (errno = 193).

So i thought to myself "this is an old game maybe it only runs in an old java", then i installed java 1,6 since the launcher said the minimum version of java was 1.6 then i opened the game and selected the jre 1.6 folder and still it didn't work. At this point i was almost giving up until i stumbled across an youtube video wich said that to open the launcher trough compatibility mode and run it as administrator so i tough to myself "this video ain't helping" then i went to the comment session and i found 2 saviors. The first one sad to run in compability mode of windows 98/me or before, and the other said to disable the amd graphics card(if you use one) before launching the game and then enabling it again after the game launched.

So the first tip worked and i was SOOO happy but then i got dissapointed when the game suddenly closed, and the second one didn't work AT ALL and now i'm here writing this post and asking for help. If you read all of this I'm BEGGING you help me and, even if you didn't read it all still thanks :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.