Jump to content
Awoo.

The Sonic Stadium loads up mobile Wordpress layout on desktop...


JonoD
 Share

Recommended Posts

I imagine this will be a fairly tricky thing to troubleshoot, but in the past couple of days, me and a couple of other members have been having issues when navigating to The Sonic Stadium's main website.

 

Occasionally, TSS will load up in our desktop browser in what appears to be a mobile theme. Extremely simplified with minimal graphics, and the only content available are the most recent news posts. There are no links to the forum or anything. There is a link at the bottom of the page that's supposed to take you to the 'Desktop Site', but the link appears to be inactive, as clicking it does nothing.

 

As mentioned though, this bug seems to be sporadic. There will be times when only the mobile site will load, then it will be fine again maybe 10 minutes later. I haven't had the problem since yesterday, but found it interesting when I heard other members making the same observations.

Link to comment
Share on other sites

I thought I replied to this already.

 

Yeah, the same bug is happening for me too. From both my PC and iPhone I'm randomly being put on the mobile site sometimes (the mobile has never loaded on my phone before), and the link to switch to the desktop site will simply reload the page. 

Link to comment
Share on other sites

Just got it again. This is what I'm (and most others I'd guess) are getting:

 

eTvzHdm.png

 

 

  • Thumbs Up 1
Link to comment
Share on other sites

And now I've checked, it's not going into full version anymore for me either. I have no idea why it worked earlier.

Link to comment
Share on other sites

Ryannumber1gamer

Go to the very bottom of the site and you'll see something that says "Visit Full Site". Click that and it should bring you back to the normal site.

Link to comment
Share on other sites

Go to the very bottom of the site and you'll see something that says "Visit Full Site". Click that and it should bring you back to the normal site.

 

You didn't even try to read anything except the title.

 

There is a link at the bottom of the page that's supposed to take you to the 'Desktop Site', but the link appears to be inactive, as clicking it does nothing.

... and the link to switch to the desktop site will simply reload the page.

And now I've checked, it's not going into full version anymore for me either. I have no idea why it worked earlier.

  • Thumbs Up 1
Link to comment
Share on other sites

Well considering I use it every time my phone goes to the crappy mobile site and it works fine, I don't know why the link isn't working

Link to comment
Share on other sites

Ryannumber1gamer

Well I read it and missed the mentions to it not working. It's probably just a matter of the links needed to be fixed or something. Strangely enough though, if I visit the main Sonic Stadium site on my phone, it always loads the full version for me.

Link to comment
Share on other sites

I've been getting this too, but didn't really think to bring it up since i don't really use the homepage :B

Link to comment
Share on other sites

This just happened to me today, too.  The link to the desktop version doesn't work, either.  My computer does occasionally randomly assign me to mobile sites for no apparent reason, though, but that doesn't seem to excuse the desktop link not functioning.

 

Edit: Individual articles use the desktop theme; it's just the homepage that has the problem.

 

Edit Again: Amusingly, the issue is now reversed.

 

Edit Once More: Fixed at present.

 

Final Edit: It's been flip-flopping all over the place the last couple of days, so maybe it's just random...

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

For some reason, this problem has started making itself apparent again, locking me into the mobile site with no way to change it to the full site (and then loading the full site whenever it feels like it).

Link to comment
Share on other sites

GamerGirl54321

Yup, it's happening to me to. For some reason, when I click an article, it goes back to normal, though...

Link to comment
Share on other sites

Biafra Republic

It's happening to me now as well on Chrome and on IE. I think we need to disable the mobile theme in the main page until it is nailed down.

  • Thumbs Up 1
Link to comment
Share on other sites

  • 3 weeks later...

This just recently started happening to me.  I've tried it on Chrome, FireFox, and Internet Explore.  Same results each time.

Link to comment
Share on other sites

This is constantly happening to me whenever I click on articles on the main site.

Link to comment
Share on other sites

Is there any news on this being fixed? I can still read the main site at least.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.