Jump to content
Awoo.
SSMB Doesn't Chuckle! 'KNUCKLEHEAD' Theme Returns!

Sonical (Retro) Returns!


Chris
 Share

Recommended Posts

Kaze no Klonoa

I really like the colors of blue added. Granted, I'm way more used to the white theme but this looks really nice. Everything is much darker, so it's actually much easier to read text now compared to old Sonical

Link to comment
Share on other sites

So I assume it's cool if we use this thread to point out discrepancies with the new, old theme?

Capture.thumb.PNG.bc4f16f9e25409795a1411

The statuses still show the little white triangle, instead of the dark blue.

Link to comment
Share on other sites

I'm browsing on my phone & there's a large section of grey background from the newest topics downward. Can this be fixed?

Mind posting a screenshot?  I didn't get that when browsing on mobile during the testing period.

Link to comment
Share on other sites

So I assume it's cool if we use this thread to point out discrepancies with the new, old theme?

Capture.thumb.PNG.bc4f16f9e25409795a1411

The statuses still show the little white triangle, instead of the dark blue.

On it. *Fixed

I'm browsing on my phone & there's a large section of grey background from the newest topics downward. Can this be fixed?

Absolutely (and it should be fixed already!). That's what a feedback topic is for.

With regards to the post earlier about the status response button, that one is going to take a little bit due to how the forum is designed. I'm aware of it!

Edited by Chris
Link to comment
Share on other sites

Mind posting a screenshot?  I didn't get that when browsing on mobile during the testing period.

It does seem to be gone now, but I had the issue when I initially switched themes :S. 

Link to comment
Share on other sites

Takes off sunlasses

My eyes.....they can rest now....

 

Also, we have the ranking icons and a new easy on the eyes theme...what's next =o ?

Edited by Jetronic
Link to comment
Share on other sites

Capturere.thumb.PNG.0a5e1a11df848ccb25af

So this one technically isn't an error or glitch or whatever, but for me, the color behind the reputation text is a little... off-putting. It kind of clashes with the overall design of the Retro theme. It looks bad imo.

Link to comment
Share on other sites

Capturere.thumb.PNG.0a5e1a11df848ccb25af

So this one technically isn't an error or glitch or whatever, but for me, the color behind the reputation text is a little... off-putting. It kind of clashes with the overall design of the Retro theme. It looks bad imo.

This one is an interesting situation. It uses the same CSS as the user details section per post, so I'd have to either separate the two or modify the post colour a bit.

I'll look into it and see what would be easier.

Link to comment
Share on other sites

Failinhearts

I've grown used to the white theme over time.....

But I missed Sonical more, switchin' to it now! Welcome back, you blue checkered theme! Oh, how I missed you!

Link to comment
Share on other sites

Think I'll be using this even though I adapted to the white eventually.  Very nice and feels more "SSMB" to me due to being used to it for so long.

 

The only critique I'd say is that the Sonic Battle artwork on quote boxes feels out of place in an otherwise very neutral theme.  Sonic's Dreamcast era artwork in the banner and the classic artwork behind posts are so iconic, whereas Battle was just this one little odd spin-off game for the GBA.  It was a cool-ass art style, but due to what an obscure little thing it was, it just doesn't gel with the rest of the aesthetic, imo, it's a bit too much of a "noisy" art style.

Edited by JezMM
Link to comment
Share on other sites

fd28684b69a064f75c048c7ac5e3b008.png

Anyone else having this issue or is it just me? All the button graphics are replaced with empty squares and the banner is gone.

This issue has presented itself because of a forum software upgrade. It's actively being worked on but IPS support has been notified.

No theme data is lost - it's just unable to pull the images.

  • Thumbs Up 3
Link to comment
Share on other sites

fd28684b69a064f75c048c7ac5e3b008.png

Anyone else having this issue or is it just me? All the button graphics are replaced with empty squares and the banner is gone.

I'm having this right now too, but it wasn't like that at first. It's probably a bug created while fixing some issue with the theme.

Link to comment
Share on other sites

Awesome job Chris, thanks for the hard work, <3

I've gotten a little used to white since the upgrade, so it's kinda back to the drawing board getting used to blue again haha. Shouldn't be to hard though as it's been my theme for the past 10 years or so lmao.

Link to comment
Share on other sites

Chris you beautiful bastard! Thank you so much! You have no idea how  much I've missed this theme <3

 

Sonical, my old friend, it's been so long *pats screen affectionately* :')

Link to comment
Share on other sites

That glitch with the icons at the top is still happening. When will that be fixed?

Considering it was a problem with IPB themselves, then it's probably going to be a little bit longer than a few hours before it's fixed.

Link to comment
Share on other sites

With the theme, I know that the reputation count under our profile pics are still green, but they look a bit grey with the blue background. Are you able to give the reputation a brighter green?

Link to comment
Share on other sites

Ellipsis-Ultima

I'm so happy that this came back! Thanks for making this possible! :D

I am also getting the problem of the missing banner, and the search icon has turned into a weird, (but cool) flame symbol. As the others said, I think the reputation button is better off being full green...

Another tiny suggestion, but do you think the colors of the popular banner (That's the small ribbon which is green ish with a white star) should be slightly changed to match this theme? (Excluding the star)?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.