Jump to content
Awoo.

Batty Not Displaying Correctly


Mad Convoy
 Share

Recommended Posts

Hello! I just logged onto SSMB after the update, and it seems like the formatting for the theme Batty is messed up. I included a picture.

 

ssmb_problem.png

Link to comment
Share on other sites

Try clearing your cache or pressing Ctrl+F5. This is something that was previously broken but has been fixed in the last day.

Link to comment
Share on other sites

Ming Ming Hatsune

Tried three browsers. Hard refreshed all of them. Problem's still here.

  • Thumbs Up 2
  • Chuckle 1
Link to comment
Share on other sites

Sonical (Default), Sonical (Dark), All of Angst, and Dundee are the only ones that are displaying properly for me.
 

(Even then they're slightly off-center, but that's not a big deal)

Link to comment
Share on other sites

Minor thing, but the character portraits in the banner doesn't appear for every theme from All of Angst down.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.