Jump to content

Recommended Posts

Bug in the config, should be fixed now.

For info, nginx is the web server software (the part that listens for page/image/etc requests and sends back the response) we use. Most of our main sites are served via HTTPS, which encrypts the traffic between you and the server so it can't be eavesdropped on. This requires that users that attempt to use HTTP instead (the default, if you don't specify the scheme by using "https://" in the URL) are redirected to the HTTPS version of the URL, and it's this part that didn't work correctly, sending you to a generic welcome page for nginx instead.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.


Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.