Jump to content
NiTROACTiVE

Problem With Steam And YouTube Quick Links

Recommended Posts

I've been having an issue with the quick links for my Steam and YouTube pages. As you can see, the links are under my username, but they only lead to error pages.

From what I heard, it's because of new links used for Steam YouTube user pages. Will you guys be able to fix this soon?

Share this post


Link to post
Share on other sites

Oh yeah, it's pretty clear what the issue is here. The format for the Steam profile pages has changed.
Old: https://steamcommunity.com/id/76561198065299784/
New: https://steamcommunity.com/profiles/76561198065299784

It's the exact same case with Youtube
Old: https://www.youtube.com/user/Aquarius199
New: https://www.youtube.com/channel/Aquarius199

I figure it's a relatively straightforward fix for admins. In the meantime, you can put the correct links in your sig or something?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.