Jump to content
Failinhearts

GIF Embedding is Glitchy?

Recommended Posts

Okay, so recently, I've been noticing that when embedding gifs, they load for a split second before becoming just a link.

Is this a result of the new update and "optimization"?

This is affecting me on Google Chrome. Not sure about anyone else.

tumblr_o24x5dkO141unech7o1_500.gif

As a test, does anyone see the Monokuma?

Share this post


Link to post
Share on other sites
1 minute ago, Failinhearts said:

Okay, so recently, I've been noticing that when embedding gifs, they load for a split second before becoming just a link.

Is this a result of the new update and "optimization"?

This is affecting me on Google Chrome. Not sure about anyone else.

tumblr_o24x5dkO141unech7o1_500.gif

As a test, does anyone see the Monokuma?

Saw this happening earlier and thought it might've just been me. Normal images seem fine though.

Share this post


Link to post
Share on other sites
21 minutes ago, Sonictrainer said:

I can't see Monokuma but Ryan's gifs in his signature are fine.

Meanwhile my gif avatar is fine I can't see the gif in my current signature...

Seconding everything said here. I can see and not see the same .gifs.

Share this post


Link to post
Share on other sites

Everything looks to be fixed gif wise, though it seems the site is slower. Also I noticed that my profile page will not show any of my statuses at all. I know they are there because I actually did some digging to see if they got purged or not.

Share this post


Link to post
Share on other sites

I can see the GIF now.

56 minutes ago, Ashwalking Bat said:

Everything looks to be fixed gif wise, though it seems the site is slower. Also I noticed that my profile page will not show any of my statuses at all. I know they are there because I actually did some digging to see if they got purged or not.

I'm not sure about the statuses, but the site is usually slow after a large maintenance like this. Considering that the mobile site itself was broken for a day or so, it's to be expected things might be running slow.

Share this post


Link to post
Share on other sites

This should fix itself eventually. As far as I know it's to do with one server taking a request intended for the other, and acting as a middleman (proxying) for it; there are a few things not quite working properly, and this is one of them.

It was previously the backup server proxying for the main, now it's the other way around. It's necessary to do it because it can take days to make every visitor's system aware that the site is on a different server (DNS propagation), and during that transition period there's no real way of controlling which server a system will try to access - imagine two diverging versions of the same forum where one group of people can't see what the other has posted, and vice versa.

That isn't what we want, so the moment we switch from one server to another we replace the forum on the old one with a proxy. That allows us to take people stuck on the old server and give them a way to use the new one anyway, until eventually no-one remembers the old one any more!

 

Might be worth clearing cookies/cache in the meantime, though I'm not sure it'll help with anything.

 

Share this post


Link to post
Share on other sites

I'm having problems embedding regular, non-animated images, using the "Insert image from URL" function. They just appear as links.

I understand that forum maintenance is happening at the moment, so I imagine that this will eventually work properly again.

Edited by Naean

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.