Jump to content
Awoo.

Problem’s Logging In


CrownSlayer’s Shadow
 Share

Recommended Posts

CrownSlayer’s Shadow

Okay, so I had to find a workaround that barely works, but for some reason whenever I try to log in, it’s telling me that it doesn’t recognize my display name, that it doesn’t belong to any account.

Which I find to be a load of crap and think this might be an error. I had to change my password at least three times for this, and I’m typing this on my Yahoo e-mail app at the time of this writing.

Any idea what’s going on?

Edit—Reset my password again. Something is seriously up here.

EDIT2 - I might have fixed it, but we’ll see

Edit3–okay, I’m positive I’ve fixed it. Changed my name, then went back, and I haven’t had any problems. Still ridiculous and out of nowhere, but not bugging on it anymore.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.