Jump to content
Awoo.

Can't access the Chit Chat forum


Sean
 Share

Recommended Posts

I get an IPS driver error whenever I click on it; it's been like this for half today. Apparently I'm still seeing people able to post in there, though.

Any explanation on why this might be specifically happening to only me (and probably a select few other people)?

Link to comment
Share on other sites

Same problem here, I can bring up topics in the thread though when they show up under the "Latest Post" ticker.

Link to comment
Share on other sites

Hmm - seems like I can bypass the error when I switch to lo-fi mode, and vice-versa. It helps somewhat.

Link to comment
Share on other sites

This really sucks, because I'm in a broken down car like an hour from my house. I was hoping to use 'The Garage' topic for heeeeeeeeelp XD

Saaaaaaaaarge ~

Link to comment
Share on other sites

This really sucks, because I'm in a broken down car like an hour from my house. I was hoping to use 'The Garage' topic for heeeeeeeeelp XD

Saaaaaaaaarge ~

PMed XD!

I'll try the lo-fi and see if it will help my situation.

EDIT: Looks like lo-fi works without any problems. Though I REALLY don't like using it XP.

Link to comment
Share on other sites

LOL we're okay everybody !

:D

You sure? Belts are serious business!

As for the issue at hand, looks like the error is all but gone. I deleted my cookies and I've not seen the message in awhile.

Link to comment
Share on other sites

Oh.

Looks like that super special tactic I spent all day coming up with about switching to lo-fi to bypass the error HAS ALL GONE TO WASTE.

*gets sent to the other side of the universe*

Link to comment
Share on other sites

Sega DogTagz

*gets sent to the other side of the universe*

**pulls Jakey back to Earth**

your method shall not go to waste. No I too am having the IPS error message.

Link to comment
Share on other sites

Issue seems to have been fixed now. Also, I believe this was not only with the Chit-Chat section, but also some additional sections. I will lock this for now, as the IPS driver error randomly happens, yet will always be solved after an amount of time, so apparently all you can do is wait. However, if it occurs in such a strange way again, like only occuring when entering a section and not the actual topics, try what has already been mentioned in here, being accessing the Lo-Fi layout by clicking right here, and it might work as a temporary working solution. Yush. ^__^

diz_solvedst2.gif

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.